FUSD - Network Outage @ Florence High School & District Office – Incident details

Network Outage @ Florence High School & District Office

Resolved
Minor outage
Started over 2 years agoLasted about 3 hours

Affected

Infrastructure

Minor outage from 6:58 PM to 9:43 PM

Network

Minor outage from 6:58 PM to 9:43 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Thank you for your patience!

  • Identified
    Identified

    We have identified that the network issue is a problem with Cox's infrastructure.

    Cox is dispatching a technician to diagnose and resolve this issue.

  • Investigating
    Investigating

    We are currently investigating a network outage affecting internet access, desk phones, printers, and time clocks.